Jump to content


Photo

Impossible to play


  • Please log in to reply
6 replies to this topic

#1 Blackbird

Blackbird

    Squire

  • Members
  • PipPipPipPip
  • 93 posts

Posted 12 October 2016 - 02:56 PM

I'm logging in for an hour... everytime the black window that suggest to go to the forum or it enters but lags very very much so that you cannot do anything....



#2 OGM Daniel

OGM Daniel

    Marshal

  • Administrators
  • 1,937 posts

Posted 12 October 2016 - 03:29 PM

Hi Blackbird, is this screenshot you said which is the unable to load and visit the forum page? Is there anyone else who is unable to login as well? I'm in the game, and try multiple times to reload the page, doesn't have the problem.



#3 Aurelsan

Aurelsan

    Lieutenant

  • Members
  • PipPipPipPipPipPipPip
  • 362 posts
  • LocationFrance

Posted 12 October 2016 - 04:22 PM

no problem for me.


1483145049-new-year-v1-2.jpg


#4 Blackbird

Blackbird

    Squire

  • Members
  • PipPipPipPip
  • 93 posts

Posted 12 October 2016 - 05:01 PM

This must have been my problem... you can delete post!



#5 Zylime

Zylime

    Recruit

  • Members
  • PipPip
  • 18 posts

Posted 13 October 2016 - 05:08 PM

man i have the same issue here. i cant enter the game. why ? the server merge is already finished. i also have clear my cache in my browser. can u help me fix this problem ?



#6 Zylime

Zylime

    Recruit

  • Members
  • PipPip
  • 18 posts

Posted 13 October 2016 - 05:20 PM

nvm i already can enter the game now :D  after refresh it about 20 time  -_-



#7 OGM Daniel

OGM Daniel

    Marshal

  • Administrators
  • 1,937 posts

Posted 13 October 2016 - 05:30 PM

Oh good to know its working. :)






  1. Gamernizer Forum