Jump to content

Photo

Can't play the game (BUG)

Bug

  • Please log in to reply
6 replies to this topic

#1 TheGreatUzumaki

TheGreatUzumaki

    Militia

  • Members
  • Pip
  • 2 posts

Posted 05 February 2018 - 12:39 AM

Server S7: Rock Lee

Character Name: Orion 

 

It has been a week since I could have not played the game.  I don't know why, the screen is just BLACK  and i can;t see anything, and nothing it is shown to me. And it is not just me, I asked a friend to make an account to see if it's not just me,  and he told me that his screen was just black. Maybe it is a pause for maintenace, I don;t know, but I haven't seen  not one post about this, so I had to do something. If it is a game bug please fix it. I know that it takes a while but please,  I really don't want to miss this Growth Plan. :(  :(

P.S: I tried to log in on the other server, but none seem to work. It's the same black screen

.

Attached Files


Edited by TheGreatUzumaki, 05 February 2018 - 12:46 AM.


#2 OGM Daniel

OGM Daniel

    Marshal

  • Administrators
  • 1,937 posts

Posted 05 February 2018 - 10:59 AM

Hi there. It has been reported that the black screen issue appears to be an issue related to the Adobe Flash play clashing on your browser. Try to switch to Internet Explorer with the most recent updated Adobe Flash player version and it will load the game properly. Also another method to resolve the Chrome issue which is to reinstall the Flash Adobe player to the last patch, and try to clear your browser cache. And try to reload the game again. Hope this helps.


  • TheGreatUzumaki likes this

#3 TheGreatUzumaki

TheGreatUzumaki

    Militia

  • Members
  • Pip
  • 2 posts

Posted 07 February 2018 - 04:10 AM

Thank you :D. I really hope it works. Also, do  I have to erase the 'cookies' too or not? just the cache?

Anyway, thanks, and, if  u are what I think you are : Multumesc! :lol:  :D



#4 halimaw

halimaw

    Recruit

  • Members
  • PipPip
  • 14 posts

Posted 10 March 2018 - 06:00 AM

me too, always like that, initializing. i think im the only one having problem with that. i try to clear cache and different browser. and also re-installing browser it didnt work.

Attached Files



#5 OGM Daniel

OGM Daniel

    Marshal

  • Administrators
  • 1,937 posts

Posted 12 March 2018 - 11:31 AM

me too, always like that, initializing. i think im the only one having problem with that. i try to clear cache and different browser. and also re-installing browser it didnt work.

 

Hi Halimaw, the game dev said on the Chrome browser, try to open up the Incognito Mode (Ctrl + Shift + N) and it will launch the incognito mode. Try to load the game and see if the game is loading well in the incognito mode. Hope to hear your feed back on the test.



#6 halimaw

halimaw

    Recruit

  • Members
  • PipPip
  • 14 posts

Posted 12 March 2018 - 12:02 PM

thanks daniel. i can play now. i noticed every friday and saturday. anyway if its happen again i will try in incognito mode.  :)

Attached Files


Edited by halimaw, 12 March 2018 - 12:02 PM.


#7 halimaw

halimaw

    Recruit

  • Members
  • PipPip
  • 14 posts

Posted 18 March 2018 - 02:08 PM

this is what i got when clearing cache. i cant click anything it freeze.  i think im the only one having this problem. i dont know what to do. 

Attached Files


Edited by halimaw, 18 March 2018 - 02:09 PM.






Also tagged with one or more of these keywords: Bug